A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2025 - 15:22 BST
Update
We are now seeing your services online after fibre splicing has been completed. We keep monitoring.
Posted Oct 04, 2025 - 15:22 BST
Update
Hi,
Apologies, the change work is further delayed and we are looking at 2pm to have the remaining splicing work completed. Further update will be shared by 14:30.
Posted Oct 04, 2025 - 13:40 BST
Update
Our supplier are now experiencing delayed with restoring your services and the new completion time will be 1pm. Our splicers and engineers are still finishing up the remaining splicing on the fibres.
Update will be share by 13:30
Posted Oct 04, 2025 - 12:04 BST
Update
Hi,
The fault has been identified as due to an emergency fibre work by our supplier (VM), the estimated time to finish is 00:00. Further update will be provided by 00:00
Posted Oct 04, 2025 - 09:07 BST
Identified
INC-000000533 : We are currently experiencing an incident impacting some offnet customers on the Virgin Media network. We have a ticket raised with Virgin Media who are investigating the fault. At this stage we are unable to issue an ERT until our engineers have completed further diagnostics.
Posted Oct 04, 2025 - 08:01 BST
This incident affected: Off Net Providers (Virgin Media Business).