Our engineers have completed the install of the new cable and we are seeing services restored.
Please retest and contact us if you are experiencing any issues.
Posted May 08, 2026 - 13:49 BST
Update
Engineers are still onsite and work is ongoing to install the new cable.
Posted May 08, 2026 - 13:17 BST
Update
Our engineers are back on site at the fault location and are currently installing the new cable.
Posted May 08, 2026 - 09:33 BST
Update
Engineers have attended and found the broken fibre. Due to the conditions of where the broken fibre is, our engineers will need to reattend tomorrow morning to complete further repairs.
Posted May 07, 2026 - 21:20 BST
Update
We have engaged additional engineering support and they are currently on their way to the fault location. The current ETA provided is 19:30.
Posted May 07, 2026 - 17:00 BST
Identified
Our engineers have attended the fault location and have found that a cable repull between two poles is required.
We have engaged ERS engineers to attend the fault location to carry out this repair.
Next update: 16:00
Posted May 07, 2026 - 15:04 BST
Investigating
We are aware of an outage on the Littleworth Common network affecting customers in the SL1 postcode area.
Our engineers are currently on site investigating this issue.
Next update 15:00
Posted May 07, 2026 - 13:54 BST
This incident affected: Networks (Littleworth Common).