INC-000000664 - virgin media nni, Outage

Incident Report for ITS Technology Group

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 11:07 BST

Monitoring

We are know seeing the services back up and online following VMs works, see their update below -

We believe the issue was related to a recent change which caused unexpected impact. Mitigation actions have now been implemented, and services appear to be recovering.
Could you please check from your side and confirm whether you are now seeing services restored?

We will continue to monitor closely.
Posted Jun 30, 2026 - 06:55 BST

Update

The VM engineer should arrive onsite at 30/06/2026 01:43.
next update due - 30/06/2026 02:45.

If this changes we will be in touch.
Posted Jun 30, 2026 - 01:32 BST

Update

Please see VMs update below, they should have an engineer heading towards the exchange shortly. Updates to follow.

We are pleased to say we have passed your ticket to our dispatch team to arrange an engineer. We will update you as soon as we have an ETA.
Posted Jun 30, 2026 - 01:24 BST

Investigating

We are aware of an issue on a virgin media nni, affecting multiple customers.

We have raised this to the supplier to investigate now. Updates to follow
Posted Jun 30, 2026 - 01:09 BST
This incident affected: Off Net Providers (Virgin Media Business).