After a prolonged period of monitoring, services have remained stable. We are closing this incident as resolved.
Posted Jun 06, 2025 - 17:39 BST
Monitoring
Our engineers have successfully re-spliced the damaged fibre, and we can confirm that all services have now resumed. Please retest your services to ensure everything is functioning as expected.
We will continue to monitor the connection over the next 24 hours. Thank you for your patience.
Posted Jun 04, 2025 - 15:15 BST
Update
Our engineers have identified damaged cables within TK3/SP1. They are currently in the process of reallocating the connection to spare fibres. Further updates will follow shortly.
Posted Jun 04, 2025 - 14:14 BST
Update
We have received confirmation that our engineers have arrived on site and they are undergoing testing in the main SP point. Updates to follow on progression in the next hour.
Posted Jun 04, 2025 - 13:16 BST
Investigating
We are currently experiencing an incident impacting some customers in the Newark area. Preliminary investigations are underway with our engineers to determine the root cause of this network incident. At this stage we are unable to issue an ERT until our engineers have completed further diagnostics.
Field engineers are en-route with an ETA of 1300.
Posted Jun 04, 2025 - 11:34 BST
This incident affected: Networks (Newark-on-Trent).